Urban Sharing Platform - Issues logging in to Admin – Incident details

Issues logging in to Admin

Resolved
Partial outage
Started about 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    The issue have been identified and a fix is being implemented.

  • Investigating
    Investigating

    We're currently experiencing issues with logging in to Admin. This also affects roles editing in admin.