Urban Sharing Platform - Increase in unavailable vehicles – Incident details

Increase in unavailable vehicles

Resolved
Degraded performance
Started over 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We're seeing data being correctly picked up by the supervisor app again, and the system state looks normal. We'll continue monitoring until we're confident the issue is resolved.

  • Update
    Update

    We're rolling out the attempted fix, and are monitoring the results.

  • Update
    Update

    We're currently testing an attempted fix, and are preparing to roll it out to production. While working on the fix we've updated the availability state of the affected vehicles, making them available to users again.

  • Identified
    Identified

    We're seeing a increase in bikes in a unavailable state on the street due to a error that occured during a data migration. We've identified the issue and our engineers are working on implementing a fix. The current state of the platform affects both end users attempting new trips and operators utilizing the supervisor app to check on broken vehicles