Urban Sharing Platform - Degraded payment service performance – Incident details

Degraded payment service performance

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Urban Fleet

Degraded performance from 8:22 AM to 8:56 AM, Operational from 8:56 AM to 11:24 AM

Systems

Degraded performance from 8:22 AM to 8:56 AM, Operational from 8:56 AM to 11:24 AM

Oslo Bysykkel

Degraded performance from 8:22 AM to 8:56 AM, Operational from 8:56 AM to 11:24 AM

Bergen Bysykkel

Degraded performance from 8:22 AM to 8:56 AM, Operational from 8:56 AM to 11:24 AM

Trondheim Bysykkel

Degraded performance from 8:22 AM to 8:56 AM, Operational from 8:56 AM to 11:24 AM

Milan BikeMi

Degraded performance from 8:22 AM to 8:56 AM, Operational from 8:56 AM to 11:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Issues with payment requests timing out should be improved now, we're keeping an eye on it while it stabilises

  • Investigating
    Investigating

    We are currently seeing some payment related requests time out and fail to complete. We are looking into what is causing this.