Urban Sharing Platform - Connectivity issues for stations in Milan – Incident details

Connectivity issues for stations in Milan

Resolved
Degraded performance
Started about 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident appears to have been resolved.

  • Monitoring
    Monitoring

    We are currently seeing signs of recovery, but will continue to monitor the situation.

  • Investigating
    Investigating

    We are observing connectivity issues for around 100 stations in Milan. Users will be able to return bikes, but not start new trips, on affected stations. Current data points to intermittent problems with a mobile network in Milan.