Urban Sharing Platform - Cloud provider issues – Incident details

Cloud provider issues

Resolved
Operational
Started over 4 years agoLasted about 2 hours
Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We are seeing signs of recovery, and will continue to monitor the situation.

  • Update
    UTC
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    UTC
    Identified

    From our end it is certain that our cloud provider is having issues with loadbalancing. We're monitoring the incident and are getting in touch with our cloud provider.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Investigating
    UTC
    Investigating

    We're currently investigating an incident at our cloud provider.