Urban Sharing Platform - Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh – Incident details

Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Error rates are now nominal, and PayEx (Swedbank) has notified us that this incident has been resolved.

  • Update
    Update

    We're seeing signs of recovery, but error rates are still above nominal. We'll provide an update as soon as we know more.

  • Identified
    Identified

    One of our payment partners, PayEx (Swedbank), is reporting operational problems which affect some of their services. Users in Trondheim, Bergen, Oslo, and Edinburgh may experience issues with payments, viewing payment profile and related operations.