Urban Sharing Platform - ETL pipelines failing to populate BigQuery with data – Incident details

ETL pipelines failing to populate BigQuery with data

Resolved
Operational
Started almost 4 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Data freshness is back to normal. A thorough investigation into the data consistency after the incident will be conducted.

  • Monitoring
    Monitoring

    A fix has been implemented and we can see data recovering. We're monitoring until our ETL pipelines have fully recovered the datasets. We estimate that data will be successfully recovered in less than 2 hours.

  • Identified
    Identified

    As part of a change in our SSL-policies, our ETL pipelines are failing to aggregate data into BigQuery. This affects dashboards and Big Query datasets.