Urban Sharing Platform - Admin console login issues – Incident details

Admin console login issues

Resolved
Partial outage
Started about 5 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    We believe this incident has been resolved for all users.

  • Monitoring
    Monitoring

    We are seeing signs of recovery. Google "expect[s] a resolution for all users in the near future".

  • Identified
    Identified

    New logins to the admin console are affected by a global, widespread outage at our identity provider Google. We are following the situation closely.