Started about 6 years agoJuly 16, 2020Lasted about 1 hourJuly 16, 20202:553:44 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
Our fix was incomplete, which caused errors for some users. A different mitigation has now been put in place. We are monitoring the situation closely.
Update
UTC
Update
UTC
We are continuing to work on a fix for this issue.
Identified
UTC
Identified
UTC
We are still seeing some elevated error levels. Some users may experience transient errors using services.
Monitoring
UTC
Monitoring
UTC
From around 16:30 CEST, we saw elevated error rates. A fix has been implemented, which should fully restore all services. We are currently monitoring the sitation.