Urban Sharing Platform - Increased error rates – Incident details

Increased error rates

Resolved
Partial outage
Started almost 5 years agoLasted 7 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We fixed what we suspected was the root cause, and error rates are dropping

  • Investigating
    Investigating

    We are currently experiencing increased error rates, that causes the websites to be unavailable for users. We are investigating the issue.