Urban Sharing Platform - System outage – Incident details

System outage

Resolved
Major outage
Started over 4 years agoLasted 24 minutes
Updates
  • Resolved
    Resolved

    The system is back to normal, and the incident is resolved

  • Monitoring
    Monitoring

    We have identified an issue, a fix has been implemented, and we are seeing error rates dropping. We will continue monitoring the system

  • Investigating
    Investigating

    We are currently having a system outage that affects the apps and websites. We are investigating the issue