Urban Sharing Platform - Increased error rates – Incident details

Increased error rates

Resolved
Degraded performance
Started over 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified and fixed the issue, and the Backend services seems to be back to normal. All customers should be able to use the service as usual. We will keep monitoring the system.

  • Update
    Update

    We have made Admin Console available again, but are still investigating this issue

  • Update
    Update

    We are temporarily making Admin Console unavailable, to mitigate this issue

  • Investigating
    Investigating

    We are seeing some issues with the backend service right now. This may cause the system to be unavailable for some users, for example when using the apps. We are currently investigating the root cause of this issue