Urban Sharing Platform - Automated uptime checks failing – Incident details

Automated uptime checks failing

Resolved
Operational
Started over 4 years agoLasted 1 day
Updates
  • Resolved
    Resolved

    The issue is resolved and our uptime checks are working again.

  • Update
    Update

    We are still seeing automated uptime checks failing. At this time we find it unlikely that this will cause a service disruption. We will continue monitoring until the situation is resolved.

  • Update
    Update

    We are still monitoring the situation. Automated alerts are still failing. At this time we find it unlikely that it will cause a major outage. We will continue monitoring until the situation is resolved.

  • Monitoring
    Monitoring

    We are seeing automated uptime checks for our services fail. After investigating it seems our cloud provider might be experiencing issues with domain name resolution. We might start seeing failures to resolve our domains soon, which could result in a partial or full service disruption as client DNS caches expire. We are monitoring the situation closely.