Urban Sharing Platform - Start trip problems in Oslo – Incident details

Start trip problems in Oslo

Resolved
Partial outage
Started almost 5 years agoLasted 11 minutes
Updates
  • Resolved
    Resolved

    Temporary local network issue in Oslo has been resolved.

  • Monitoring
    Monitoring

    Problem is resolved, but we are monitoring the situation

  • Investigating
    Investigating

    We are currently investigating this issue.