Urban Sharing Platform - Problems communicating with stations in Oslo – Incident details

Problems communicating with stations in Oslo

Resolved
Partial outage
Started over 5 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified an issue related to an outage from our infrastructure provider, and are implementing a fix to work around that.

  • Investigating
    Investigating

    We are currently investigating this issue.