Urban Sharing Platform - Vehicle connectivity outage – Incident details

Vehicle connectivity outage

Resolved
Major outage
Started 11 days agoLasted 1 day

Affected

Vehicle Communications

Major outage from 9:45 AM to 9:45 AM, Partial outage from 2:19 PM to 9:45 AM

Segway Air Protocol

Major outage from 9:45 AM to 2:19 PM, Partial outage from 2:19 PM to 9:45 AM

Omni Horseshoe

Major outage from 9:45 AM to 9:45 AM

Urban Fleet

Major outage from 9:45 AM to 2:19 PM, Partial outage from 2:19 PM to 9:45 AM

Systems

Major outage from 9:45 AM to 2:19 PM, Partial outage from 2:19 PM to 9:45 AM

MEVO

Major outage from 9:45 AM to 2:19 PM, Partial outage from 2:19 PM to 9:45 AM

Updates
  • Resolved
    Resolved

    We consider this resolved from our view, however some vehicles are still unresponsive and recovering.

  • Update
    Update

    Majority (90%) of Segway E-Bikes are back online. Mechanical Omni bikes are still largely unresponsive (70% unresponsive).

  • Monitoring
    Monitoring

    Connectivity looks to be slowly re-establishing, with around 55% vehicles back online, and rising.

  • Investigating
    Investigating

    We are currently investigating a drop in connectivity with some vehicles, leading to lock and unlock commands failing. Signs currently point towards network provider issues.