Urban Sharing Platform - Some Omni controllers are unresponsive – Incident details

Some Omni controllers are unresponsive

Resolved
Partial outage
Started 8 days agoLasted about 2 hours

Affected

Vehicle Communications

Partial outage from 2:00 PM to 4:20 PM

Omni Horseshoe

Partial outage from 2:00 PM to 4:20 PM

Urban Fleet

Partial outage from 2:00 PM to 4:20 PM

Systems

Partial outage from 2:00 PM to 4:20 PM

LOVÉLO libre-service

Partial outage from 2:00 PM to 4:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Confirmed local outage with connectivity provider. Awaiting fix.

  • Investigating
    Investigating

    We have received reports of around 200 Omni locks being unresponsive and are investigating. Currently signs point towards network connectivity issues.