Urban Sharing Platform - Impaired communication between IOT bridges and Core systems – Incident details

Impaired communication between IOT bridges and Core systems

Resolved
Degraded performance
Started 1 day agoLasted about 16 hours

Affected

Vehicle Communications

Degraded performance from 10:00 PM to 1:31 PM

Segway Air Protocol

Degraded performance from 10:00 PM to 1:31 PM

Omni Horseshoe

Degraded performance from 10:00 PM to 1:31 PM

Pashley TD

Degraded performance from 10:00 PM to 1:31 PM

LINKA IoT

Degraded performance from 10:00 PM to 1:31 PM

Urban Fleet

Degraded performance from 10:00 PM to 1:31 PM

Updates
  • Resolved
    Resolved

    The issue looks to be resolved. There are still some vehicles with old state that need to be updated.

  • Monitoring
    Monitoring

    A fix has been implemented and we're monitoring for further issues.

  • Investigating
    Investigating

    We are currently investigating an issue affecting around 10% of traffic between iot bridge components and core backend systems, causing vehicle states to not update promptly and correctly.