Urban Sharing Platform - Partial outage of network communication – Incident details

Partial outage of network communication

Resolved
Major outage
Started 19 days agoLasted about 7 hours

Affected

Vehicle Communications

Major outage from 7:00 AM to 1:30 PM

Segway Air Protocol

Major outage from 7:00 AM to 1:30 PM

Omni Horseshoe

Major outage from 7:00 AM to 1:30 PM

Urban Fleet

Major outage from 7:00 AM to 1:30 PM, Degraded performance from 7:00 AM to 1:30 PM

Systems

Major outage from 7:00 AM to 1:30 PM, Degraded performance from 7:00 AM to 1:30 PM

MEVO

Major outage from 7:00 AM to 1:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by the network operator.

  • Investigating
    Investigating
    We are currently investigating communication problems with Omni and Segway iot controllers