Urban Sharing Platform - Communication issues with UrbanSharing Controller v2 iot's – Incident details

Communication issues with UrbanSharing Controller v2 iot's

Resolved
Major outage
Started 18 days agoLasted about 2 hours

Affected

Vehicle Communications

Major outage from 6:00 PM to 6:45 PM, Degraded performance from 6:45 PM to 7:30 PM

UrbanSharing Controller v2

Major outage from 6:00 PM to 6:45 PM, Degraded performance from 6:45 PM to 7:30 PM

Urban Fleet

Major outage from 6:00 PM to 6:45 PM, Degraded performance from 6:45 PM to 7:30 PM

Systems

Major outage from 6:00 PM to 6:45 PM, Degraded performance from 6:45 PM to 7:30 PM

Bergen Bysykkel

Major outage from 6:00 PM to 6:45 PM, Degraded performance from 6:45 PM to 7:30 PM

Trondheim Bysykkel

Major outage from 6:00 PM to 6:45 PM, Degraded performance from 6:45 PM to 7:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented a workaround which fixes most controller communications. The system-provider incident is still ongoing, and some instability and slowness should still be expected, but general operation has resumed.

  • Identified
    Identified
    An incident with our system-provider is causing communication issues with vehicles of the UrbanSharing Controller type. Affects Bergen and Trondheim systems. We're awaiting resolution, and investigating internal workarounds in the meantime.