Urban Sharing Platform - Public websites unavailable due to certificate issue – Incident details

Public websites unavailable due to certificate issue

Resolved
Major outage
Started 17 days agoLasted 28 minutes

Affected

Urban Fleet

Major outage from 12:24 PM to 12:52 PM, Degraded performance from 12:24 PM to 12:52 PM

Systems

Major outage from 12:24 PM to 12:52 PM

Oslo Bysykkel

Major outage from 12:24 PM to 12:52 PM

Bergen Bysykkel

Major outage from 12:24 PM to 12:52 PM

Trondheim Bysykkel

Major outage from 12:24 PM to 12:52 PM

Milan BikeMi

Major outage from 12:24 PM to 12:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Automatic refresh of SSL certificates for public websites have failed and websites are unavailable due to expired certificates. We are working on restoring access.