Urban Sharing Platform - Segway/Omni connectivity outage – Incident details

Segway/Omni connectivity outage

Resolved
Major outage
Started 4 days agoLasted 3 days

Affected

Vehicle Communications

Partial outage from 6:30 PM to 5:30 PM

Segway Air Protocol

Partial outage from 6:30 PM to 5:30 PM

Omni

Partial outage from 6:30 PM to 5:30 PM

Urban Fleet

Major outage from 6:30 PM to 9:15 PM, Partial outage from 9:15 PM to 5:30 PM

Systems

Major outage from 6:30 PM to 9:15 PM, Partial outage from 9:15 PM to 5:30 PM

MEVO

Major outage from 6:30 PM to 9:15 PM, Partial outage from 9:15 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    Remaining devices are now online.

  • Update
    Update

    Most connections have been restored. There are still some unresponsive devices.

  • Monitoring
    Monitoring

    There are connectivity problems on the side of local network provider and a majority of Segway bikes, and a smaller amount of Omni, are offline. We are continuing to monitor and investigate.