Urban Sharing Platform - Loss of connectivity to Stations – Incident details

Loss of connectivity to Stations

Resolved
Partial outage 8 %
Started 4 days agoLasted about 7 hours

Affected

Urban Fleet

Partial outage from 2:30 AM to 9:50 AM

Systems

Partial outage from 2:30 AM to 9:50 AM

Oslo Bysykkel

Partial outage from 2:30 AM to 9:50 AM

Smart Stations

Partial outage from 2:30 AM to 9:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved by our partner.

  • Identified
    Identified

    A small subset of stations in Oslo has lost connectivity. Our network partner is actively working on a resolution.