Urban Sharing Platform - System instability – Incident details

System instability

Resolved
Degraded performance
Started 3 days agoLasted 16 minutes

Affected

Urban Fleet

Degraded performance from 12:59 PM to 1:15 PM

Systems

Degraded performance from 12:59 PM to 1:15 PM

Oslo Bysykkel

Degraded performance from 12:59 PM to 1:15 PM

Bergen Bysykkel

Degraded performance from 12:59 PM to 1:15 PM

Trondheim Bysykkel

Degraded performance from 12:59 PM to 1:15 PM

Milan BikeMi

Degraded performance from 12:59 PM to 1:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're investigating issues with long running and failed requests across the platform.