Urban Sharing Platform - Public Web is partially unavailable – Incident details

Public Web is partially unavailable

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Systems are back to normal. This incident was caused by our status checks getting served a stale error status cached from our CDN, not because systems were actually down. There was very little actual user impact, as most errors were just in our status checks because of this cache. The issue has been resolved and both status checks and normal user facing operation has been restored.

  • Monitoring
    Monitoring

    We've identified the cause of elevated error and a fix has been deployed. Currently monitoring and verifying systems are back to normal.

  • Investigating
    Investigating

    We’re seeing an increased amount of errors on the public websites, and are investigating cause.