Urban Sharing Platform - Production issues – Incident details

Production issues

Resolved
Operational
Started over 1 year agoLasted 33 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we're moniting results.

  • Update
    Update

    We're seeing improvements, but are not convinced the problem is resolved.

  • Update
    Update

    We're applying a mitigation and will be monitoring it.

  • Identified
    Identified

    We're seeing that controllers in Trondheim and Bergen are sending us too many messages. We're working on fixes and mitigations.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We're currently investigating a problem in our production systems. We'll be updating status page.