Urban Sharing Platform - Intermittent station unavailablilty in Oslo, Milano, Verona – Incident details

Intermittent station unavailablilty in Oslo, Milano, Verona

Resolved
Degraded performance
Started over 2 years agoLasted about 22 hours
Updates
  • Resolved
    Resolved

    Our partner reports this incident has been fully resolved.

  • Update
    Update

    Our mobile network partner reports that a fix is being implemented. Services in Oslo, Milano and Verona appear to have fully recovered. We will be monitoring until a fix has been confirmed.

  • Monitoring
    Monitoring

    While we are seeing signs of recovery, we're awaiting confirmation from our mobile network partner. Currently around 20 stations in Verona are affected.

  • Identified
    Identified

    Our mobile network partner reports that a roaming partner's planned maintenance has had unintended effects. Engineers are working towards a resolution.

  • Investigating
    Investigating

    Around 15% of stations in Oslo, Milano and Verona appears to be affected by a connectivity issue. Users will be unable to get bikes from affected stations, but returns are unaffected. We working with our mobile network partner to investigate the issue. We will provide an update by 10:30 CEST.