Urban Sharing Platform - Elevated error rates for user operations – Incident details

Elevated error rates for user operations

Resolved
Degraded performance
Started almost 3 years agoLasted 34 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Error rates are normalising. Regular services should be back for most users. We are monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating elevated error rates for user operations. Users might see some operations failing.