Urban Sharing Platform - Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh – Incident details

Problems with payments in Trondheim, Bergen, Oslo, and Edinburgh

Resolved
Degraded performance
Started over 3 years agoLasted 1 day
Updates
  • Resolved
    Resolved

    Swedbank reports that this incident has been resolved.

  • Update
    Update

    Swedbank reports that this is still an ongoing issue. We will provide updates as soon as we are able to.

  • Identified
    Identified

    One of our payment partners, PayEx (Swedbank), is reporting operational problems which affect some of their services. Users in Trondheim, Bergen, Oslo, and Edinburgh may experience issues with payments using VISA credit cards with 3D-Secure.