Errors with vehicle event processing
Incident Report for Urban Sharing Platform
Resolved
We've confirmed we're back to normal.
Posted 8 months ago. Jul 17, 2018 - 16:47 CEST
Monitoring
We have identified the likely culprit and applied a fix. We are seeing rapidly decreasing error levels.
Posted 8 months ago. Jul 17, 2018 - 16:21 CEST
Update
We are still investigating the issue.
Posted 8 months ago. Jul 17, 2018 - 16:15 CEST
Investigating
We're seeing elevated error rates for vehicle event processing. We are investigating and will provide an update by 16:15 CEST.
Posted 8 months ago. Jul 17, 2018 - 15:54 CEST
This incident affected: Backend services.