Elevated error levels
Incident Report for Urban Sharing Platform
Resolved
The situation has returned to normal.
Posted 10 months ago. Jun 05, 2018 - 13:33 CEST
Update
We are still seeing some problems, and investigating new actions.
Posted 10 months ago. Jun 05, 2018 - 13:18 CEST
Monitoring
A fix has been implemented, and we're monitoring the results.
Posted 10 months ago. Jun 05, 2018 - 13:11 CEST
Identified
The issue has been identified and we're implementing a fix.
Posted 10 months ago. Jun 05, 2018 - 13:04 CEST
Investigating
We are currently investigating
Posted 10 months ago. Jun 05, 2018 - 13:03 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site) and Backend services.