Service unavailability
Incident Report for Urban Sharing Platform
Resolved
Everything back to normal.
Posted 9 months ago. Oct 16, 2018 - 13:59 CEST
Update
Error levels are back to normal. We're monitoring the situation.
Posted 9 months ago. Oct 16, 2018 - 13:10 CEST
Monitoring
Mitigations have been implemented, error levels are returning to nominal.
Posted 9 months ago. Oct 16, 2018 - 13:05 CEST
Identified
We've identified the likely root cause and are working on mitigating the issue.
Posted 9 months ago. Oct 16, 2018 - 12:49 CEST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Oct 16, 2018 - 12:47 CEST
This incident affected: Backend services.