Stability problems
Incident Report for Urban Sharing Platform
Resolved
Error rates and latencies returned to normal levels, and has been for a few hours.
Posted about 1 year ago. May 28, 2018 - 16:18 CEST
Monitoring
A fix has been implemented, we're monitoring the situation.
Posted about 1 year ago. May 28, 2018 - 14:14 CEST
Identified
The issue has been identified, and we're working on a fix.
Posted about 1 year ago. May 28, 2018 - 12:06 CEST
Investigating
We are seeing multiple occurrences of short downtime. We are investigating.
Posted about 1 year ago. May 28, 2018 - 11:20 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site) and Backend services.