Some services not responding, or very slowly
Incident Report for Urban Sharing Platform
Resolved
All systems back to normal
Posted about 1 year ago. Apr 16, 2018 - 11:00 CEST
Monitoring
Fixes applied
Posted about 1 year ago. Apr 16, 2018 - 10:40 CEST
Identified
Error in the system configuration, after Friday's downtime was identified. Fix is currently under way.
Posted about 1 year ago. Apr 16, 2018 - 10:23 CEST
Investigating
Investigating multiple reports of increased errors and slow responses
Posted about 1 year ago. Apr 16, 2018 - 10:22 CEST