System outage
Incident Report for Urban Sharing Platform
Resolved
The incident is confirmed fully resolved.
Posted 6 months ago. Jul 17, 2018 - 22:25 CEST
Update
Our service provider has informed us that the problems are mostly resolved, we continue to monitor the situation until the incident is closed by our provider.
Posted 6 months ago. Jul 17, 2018 - 22:03 CEST
Monitoring
Error rates seems to have returned to normal, and we are monitoring the service until we get further information from our cloud provider.
Posted 6 months ago. Jul 17, 2018 - 21:52 CEST
Identified
An outage in one of the cloud services the platform is dependent on, is affecting our service, resulting our services not being able to respond. Our provider has acknowledged the problem and is working on a fix.
Posted 6 months ago. Jul 17, 2018 - 21:31 CEST
Investigating
We are seeing elevated error levels across our services
Posted 6 months ago. Jul 17, 2018 - 21:24 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site), Customer service systems (Intercom Mobile Messenger, Intercom Web Messenger), Google Cloud Platform (Cloud DNS, Cloud Pub/Sub, Cloud Storage, Kubernetes Engine, Cloud Dataflow, Cloud Networking, Cloud SQL, Platform Identity & Security, Identity & Access Management), and Bike mobile network communications, Backend services, Payment services.