System outage
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 23 days ago. Jan 31, 2019 - 10:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jan 31, 2019 - 10:27 CET
Identified
Currently experiencing downtime, fix is being implemented
Posted 23 days ago. Jan 31, 2019 - 10:24 CET
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site) and Backend services.