Bike communication issues
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 16:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2019 - 15:49 CEST
Investigating
We are currently investigating this issue.
Posted Aug 19, 2019 - 15:27 CEST
This incident affected: Bike mobile network communications.