Increased error rates
Incident Report for Urban Sharing Platform
Resolved
Performance and error rates has returned to normal levels.
Posted 7 months ago. Aug 12, 2018 - 18:38 CEST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Aug 12, 2018 - 17:58 CEST
This incident affected: Backend services.