Increased error rates from back end services
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 30, 2018 - 15:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Nov 30, 2018 - 15:16 CET
Investigating
Services currently unstable
Posted 12 days ago. Nov 30, 2018 - 15:09 CET
This incident affected: Backend services.