Slow response times
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 05, 2019 - 17:30 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Apr 05, 2019 - 17:22 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site, Oslo City Bike Web Site, Oslo Cargo Bike web site), SMS and email dispatching (SMS and email proxy), and Bike mobile network communications, Backend services, Payment services.