Issues with 3rd party payment service
Incident Report for Urban Sharing Platform
Resolved
Our payment provider has now closed this incident. According to PayEx, the problem started at 2020-11-18 10:16 CET, and was solved at 2020-11-18 11:22 CET. Failed callbacks was re-sent at 13:41 CET.
Posted Nov 18, 2020 - 14:05 CET
Update
We are still awaiting an update from our payment provider on this incident. However, we are not seeing any failed payments, but have had a few reports of users not being able to attach their credit card to their profile.
Posted Nov 18, 2020 - 13:03 CET
Investigating
Our 3rd party payment provider PayEx just reported that they have an issue with "Callback for Checkout" and "Callback for Payment Pages", which can affect customers ability to buy subscriptions and sign up to the service. We do not yet know the impact of the issue, but are awaiting more information from PayEx.
Posted Nov 18, 2020 - 11:54 CET
This incident affected: Payment services.