Trip counter not reporting correct numbers
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 08, 2018 - 13:27 CEST
Monitoring
A fix has been implemented, and we are seeing numbers returning to normal.
Posted 8 months ago. Aug 08, 2018 - 12:59 CEST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Aug 08, 2018 - 11:58 CEST
Investigating
The trip counter is not updating when trips are completed. We are investigating.
Posted 8 months ago. Aug 08, 2018 - 10:30 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site).