Slow response times across platform
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 17 days ago. Apr 07, 2019 - 15:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Apr 07, 2019 - 15:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Apr 07, 2019 - 15:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Apr 07, 2019 - 14:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Apr 07, 2019 - 14:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Apr 07, 2019 - 14:29 CEST
Investigating
We are currently investigating this issue.
Posted 17 days ago. Apr 07, 2019 - 14:13 CEST
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site, Oslo City Bike Web Site, Oslo Cargo Bike web site) and Bike mobile network communications, Backend services.