System outage
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 23, 2018 - 17:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Nov 23, 2018 - 17:08 CET
Identified
The issue has resurfaced
Posted 18 days ago. Nov 23, 2018 - 17:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Nov 23, 2018 - 16:20 CET
Investigating
We are currently investigating this issue.
Posted 19 days ago. Nov 23, 2018 - 16:19 CET
This incident affected: Backend services.