Increased error rates from back end services
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Jan 30, 2019 - 15:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2019 - 15:19 CET
Investigating
Services currently unstable. We are investigating the issue.
Posted Jan 30, 2019 - 15:09 CET
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site) and Backend services.