Problems with unlocking
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 19:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 05, 2019 - 19:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 05, 2019 - 19:07 CEST
This incident affected: Backend services.