Issues logging in to Admin
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 14:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2020 - 14:02 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2020 - 14:02 CET
Identified
The issue have been identified and a fix is being implemented.
Posted Dec 17, 2020 - 13:19 CET
Investigating
We're currently experiencing issues with logging in to Admin. This also affects roles editing in admin.
Posted Dec 17, 2020 - 12:54 CET
This incident affected: Admin Console.