Problems with payment
Incident Report for Urban Sharing Platform
Resolved
Applied fix seems to work, service level is normal.
Posted 11 months ago. May 07, 2018 - 14:35 CEST
Monitoring
A fix has been applied, we are monitoring the situation.
Posted 11 months ago. May 07, 2018 - 13:33 CEST
Investigating
Some users experience problems with buying gift cards and subscriptions. We are investigating.
Posted 11 months ago. May 07, 2018 - 11:45 CEST
This incident affected: Payment services.