System outage
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 17, 2019 - 12:24 CET
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 17, 2019 - 12:23 CET
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 17, 2019 - 12:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 17, 2019 - 12:19 CET
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jan 17, 2019 - 12:14 CET
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site) and Backend services.