Increased error levels
Incident Report for Urban Sharing Platform
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 21, 2019 - 17:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Mar 21, 2019 - 17:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Mar 21, 2019 - 16:46 CET
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Mar 21, 2019 - 16:31 CET
This incident affected: Web sites (Trondheim City Bike web site, Bergen City Bike web site, Just Eat Cycles (Edinburgh) web site, Oslo City Bike Web Site) and Backend services.